Degraded Service 4/22/2022
Incident Report for Cerkl
Resolved
As of Friday, 4/22/2022 10:25 PM EST, Cerkl Broadcast is back online with no data loss.

Our team worked diligently to resolve the issue. At this time, all services have been successfully restored and are available for use.

Throughout the weekend we will be crafting a full outage retrospective that will provide a detailed explanation as to exactly what happened and steps we’ve taken to ensure to our customers that this will not happen again. In the meantime, please don’t hesitate to reach out to us via email at support@cerkl.com.
Posted Apr 22, 2022 - 22:26 EDT
Monitoring
The fix has been implemented and we are monitoring our systems and checking data integrity. Services will begin coming back online within the hour and available for use.
Posted Apr 22, 2022 - 21:25 EDT
Update
The restoration of services continues to be on track and we are working towards full availability soon.
Posted Apr 22, 2022 - 20:21 EDT
Update
We are finalizing our fix and in the process of checking data integrity to ensure minimal data loss during the impacted time period. At this time we anticipate that the fix will be in place within the next 2 hours.
Posted Apr 22, 2022 - 19:23 EDT
Update
Progress is being made in the restoration process & we will continue to keep you updated. We really appreciate your patience as our team works hard to get everything up and running.
Posted Apr 22, 2022 - 18:35 EDT
Update
We are continuing to work on a fix to restore services.
Posted Apr 22, 2022 - 17:32 EDT
Identified
We have identified the problem and working on a fix to restore services.
Posted Apr 22, 2022 - 16:32 EDT
Update
We have identified the root cause & are working to restore service. We appreciate your patience as we continue to resolve this issue. We will continue to provide updates accordingly.
Posted Apr 22, 2022 - 16:23 EDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2022 - 16:07 EDT
Investigating
We are currently experiencing degraded service across the Cerkl Broadcast app. We are investigating the root cause and will provide timely updates as they become available.”
Posted Apr 22, 2022 - 16:06 EDT
This incident affected: Administrative Website, Newsletters, Blasts, Insights, Feed Readers, API, and Public Site.