Cerkl.com unavailable
Incident Report for Cerkl
Postmortem

We experienced a database transaction lock on 2/21/2018 at 1:12 PM EST which prevented connections to the db from being established. We have cleared out the locking transaction to resolve the issue successfully by 1:24 PM EST on 2/21/2018.

Posted Feb 21, 2018 - 13:31 EST

Resolved
Both public and adminstrative websites are now fully available.
Posted Feb 21, 2018 - 13:24 EST
Investigating
Public and administrative websites are experiencing partial outages and we are investigating the cause.
Posted Feb 21, 2018 - 13:12 EST