Administrative Website Unavailable

Incident Report for Cerkl

Resolved

Google has restored normal operation of their Cloud Networking service and our administrative website is now available.
Posted Jan 18, 2019 - 11:15 EST

Identified

Google Cloud Networking has been identified as the issue.
Posted Jan 18, 2019 - 11:14 EST

Investigating

We are currently investigating an issue involving our administrative website being unavailable for some people who are receiving 502 Bad Gateway error messages.
Posted Jan 18, 2019 - 10:59 EST
This incident affected: Administrative Website.