Platform Performance
Incident Report for Cerkl
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 21:26 EDT
Monitoring
Google has performed a "failback" operation for the affected zone that has restored performance and connectivity to our database. We are monitoring the situation to ensure all services are in fact back to normal.
Posted Oct 17, 2019 - 20:08 EDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 19:24 EDT
Investigating
We are currently investigating an issue that is causing degraded performance across all Cerkl services. At present, the issue looks to be related to a Google network problem that has caused our database to fail over to a new zone within the east region of GCP and experience connectivity issues. We have raised the issue with Google and we are seeking more information.
Posted Oct 17, 2019 - 19:11 EDT
This incident affected: Administrative Website, Newsletters, Insights, Feed Readers, API, Public Site and 3rd Party Services (Google Cloud Platform Google Cloud SQL).