Degraded Service 1/4/2023
Incident Report for Cerkl
Resolved
As of Wednesdays, 1/4/2023 5:50pm EST, Cerkl Broadcast is back online with no data loss.

Our team worked diligently to resolve the issue. At this time, all degraded services have been successfully restored and are available for use.

Over the next few days, we will be crafting a full post mortem that will provide a detailed explanation as to exactly what happened and steps we’ve taken to ensure to our customers that this will not happen again. In the meantime, please don’t hesitate to reach out to us via email at support@cerkl.com.
Posted Jan 04, 2023 - 19:34 EST
Monitoring
We have identified the root cause & have remedied the issue. We appreciate your patience as we continue to monitor the situation. We will continue to provide updates accordingly.
Posted Jan 04, 2023 - 17:50 EST
Investigating
We are currently experiencing degraded service across the Cerkl Broadcast app. We are investigating the root cause and will provide timely updates as they become available.
Posted Jan 04, 2023 - 17:42 EST
This incident affected: 3rd Party Services (Google Cloud Platform Google App Engine, Google Cloud Platform Google Cloud SQL, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Compute Engine, Google Cloud Platform Google BigQuery, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Cloud Pub/Sub, SendGrid API v3, SendGrid Event Webhook, Redis) and Administrative Website, Newsletters, Blasts, Insights, Feed Readers, API, Public Site.