Cerkl System Update
Incident Report for Cerkl
Resolved
Thank you for your patience - Our update is now complete & all systems are back up. We apologize for any inconvenience this may have caused.

Please do not hesitate to reach out with any questions or concerns.

Have a great weekend,
Maddy

--
Maddy Rieman
Director of Customer Success
maddy@cerkl.com
513.655.7489
Posted Jul 20, 2018 - 18:11 EDT
Monitoring
The Cerkl platform is currently under routine maintenance, undergoing a system update. We will be back up momentarily.

Thank you for your patience,
Maddy
Posted Jul 20, 2018 - 15:24 EDT
This incident affected: Administrative Website, Newsletters, Insights, Feed Readers, and API.