Google Cloud Platform Outage 7/17
Incident Report for Cerkl
Resolved
The Google Cloud Platform has restored their services, you can now successfully access your Cerkl account.

Thank you for your patience,
Maddy

--
Maddy Rieman
Director of Customer Success
maddy@cerkl.com
513.655.7489
Posted Jul 17, 2018 - 16:01 EDT
Investigating
Cerkl's hosting platform Google Cloud is experiencing issues. Google is looking into the issue.

We will provide additional updates as we hear from our Google rep.

Thank you for your patience,
Maddy

--
Maddy Rieman
Director of Customer Success
maddy@cerkl.com
513.655.7489
Posted Jul 17, 2018 - 15:35 EDT
This incident affected: Administrative Website, Newsletters, Insights, Feed Readers, API, Public Site and 3rd Party Services (Google Cloud Platform Google App Engine, Google Cloud Platform Google Cloud SQL, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Compute Engine).